Browse: 🏠 · Solutions · Connectors · Methods · Tables · Content · Parsers · ASIM Parsers · ASIM Products · Logic Apps · 📊
| Attribute | Value |
|---|---|
| Ingestion API Supported | ✓ Yes |
Source: Connector definition
| Column Name | Type |
|---|---|
| action | string |
| action_id | int |
| activity_id | int |
| activity_name | string |
| actor | dynamic |
| category_name | string |
| category_uid | int |
| class_name | string |
| class_uid | int |
| comment | string |
| count | int |
| device | dynamic |
| disposition | string |
| disposition_id | int |
| evidences | dynamic |
| finding_info | dynamic |
| HalcyonAlertId | string |
| HalcyonSourceTime | datetime |
| message | string |
| metadata | dynamic |
| observables | dynamic |
| raw_record | string |
| resources | dynamic |
| severity | string |
| severity_id | int |
| status | string |
| status_id | int |
| TimeGenerated | datetime |
| type_name | string |
| type_uid | long |
| unmapped | dynamic |
Official Microsoft Learn documentation for field/column information:
This table is used by the following solutions:
This table is ingested by the following connectors:
| Connector | Selection Criteria |
|---|---|
| Halcyon Connector (v2) |
| Parser | Solution | Selection Criteria |
|---|---|---|
| Halcyon_Alerts | Halcyon |
Browse: 🏠 · Solutions · Connectors · Methods · Tables · Content · Parsers · ASIM Parsers · ASIM Products · Logic Apps · 📊